トップ「Ubuntu-14.04」の質問

Ubuntu14。

unix:/var/run/docker.sockにあるDockerデーモンに接続できません。 dockerデーモンは実行されていますか?

インターネットで利用可能なすべてのソリューションを適用しましたが、それでもDockerを実行できません。サーバーでScrapySplashを使用したい。これが私が実行したコマンドのhistoryです。docker run -p 8050:8050 scrapinghub/splash sudo docker […] 続きを読む…

linux ubuntu docker ubuntu-14.04

Android Studio:/ dev / kvmデバイスのアクセス許可が拒否されました

エミュレーターでAndroidアプリを実行しようとすると、次のエラーが発生します。/ dev / kvmアクセス許可が拒否されました。権限を確認し、現在ログインしているユーザーをkvmグループに追加しました。 なにが問題ですか?

64-bit ubuntu-14.04 kvm android-studio-2.0 ubuntu-18.04

Ubuntu 14.04でnodejs、npm、nodeを完全にアンインストールするにはどうすればよいですか?

コマンドsudo apt-get install node実行して「node」を誤ってインストールしました。その後、nodejs(v0.10.37)をインストールしました。 npmを使用してv0.12に更新しようとしましたが、 nodejs […] 続きを読む…

node.js ubuntu-14.04

apt-getでインストールしてもdockerコマンドが見つかりません

そのような答えがあれば10分節約できたので、他の人の参考のためにこれを追加します。ubuntu14.0LTSvirtualboxを使用してDockerをインストールしてみましたsudo apt get install dockerただし、dockerを実行しようとすると、次のエラーが発生しますThe […] 続きを読む…

docker ubuntu-14.04

Dockerエラーバインド:アドレスはすでに使用されています

Dockerプロジェクトでdocker-compose upを実行すると、次のメッセージが表示されて失敗します。Error starting userland proxy: listen tcp 0.0.0.0:3000: bind: […] 続きを読む…

ubuntu docker ubuntu-14.04 bind docker-compose

DockerUbuntuイメージ内にパッケージをインストールできません

DockerにUbuntu14.04イメージをインストールしました。 その後、ubuntuイメージ内にパッケージをインストールしようとすると、パッケージエラーを見つけることができなくなります。apt-get install curl Reading package lists... Done […] 続きを読む…

docker ubuntu-14.04

Ubuntu14.04へのtkinterのインストール

Ubuntu 14.04でPythonコードを実行したいのですが、実行すると次のエラーメッセージが表示されます。Traceback (most recent call last): File "main.py", […] 続きを読む…

python python-2.7 tkinter ubuntu-14.04

Ubuntu14.04でsystemctlを使用する方法

Ubuntu14.04で次のコマンドを実行しようとしています。systemctl enable --now docker-cleanup-dangling-images.timer また、sudoで試しました。systemctlをserviceとsystemdに置き換えようとしましたが、何も機能しません。 […] 続きを読む…

ubuntu ubuntu-14.04 systemctl

Yarn installコマンドエラーそのようなファイルまたはディレクトリはありません: 'install'

syliusバンドルをインストールしていますが、syliusのインストール中に、yarninstallを実行する必要があります。コマンドを実行している間yarn install エラーが発生します:エラー:[Errno 2]そのようなファイルまたはディレクトリはありません: 'インストール'

ubuntu ubuntu-14.04 sylius yarnpkg

Ubuntu14.04にRuby2.1.4をインストールする方法

Ubuntuに最新のRubyをインストールする方法がわかりません。まず、デフォルトのRuby1.9.3をインストールしました。sudo apt-get install ruby 次に、2.0バージョンを使用してインストールしようとしましたsudo apt-get install […] 続きを読む…

ruby ubuntu ubuntu-14.04